Topic: Basler Ace Cameras

If you are using Basler Ace Cameras, make sure to upgrade to Pylon 6.0.1  with Pylon Runtime Library 6.0.1 before upgrading to Kinovea 0.9.1. Once everything is upgraded, cameras stream pefectly!. Thank you Joan and your team for all your hard work!