1

System: win11
Kinovea version: 0.9.5

The logo could correctly load
but then it disappeared without any information

Kinovea 0.8.1 works fine

Please help, thanks!

2

Maybe one of the DLL has been quarantined by your anti-virus, is it possible? If the splash screen shows up your system should be compatible (.NET framework).
I have a machine with Windows 11 where it works and it worked for other people as well so it should work.

Can you check in the log folder if there is anything (log.txt)?

The log folder location is:

1. if you have installed the .zip version, it's under the AppData sub-directory wherever you extracted the archive.

2. if you have installed the .exe, it's under your user's AppData directory, you can get there typing %appdata%\Kinovea in the Windows explorer address bar.

3

I encountered the same issue.  SplashScreen showed but program wont start.  Please help, thanks.

Here is the log contents:
58 - INFO  - [Main] - Software - --------------------------------------------------
74 - INFO  - [Main] - Software - 2022-11-19 21:32:33
74 - INFO  - [Main] - Software - Kinovea 0.9.5, x64.
74 - INFO  - [Main] - Software - Microsoft Windows NT 6.2.9200.0
74 - INFO  - [Main] - Software - .NET Framework 4.0.30319.42000
74 - INFO  - [Main] - Software - --------------------------------------------------
90 - DEBUG - [Main] - PreferencesManager - Importing Preferences.xml
105 - DEBUG - [Main] - Program - Application level initialisations.
105 - DEBUG - [Main] - Program - Showing SplashScreen.
161 - DEBUG - [Main] - RootKernel - Loading video readers.
161 - INFO  - [Main] - VideoTypeManager - Registering extensions for VideoReaderBitmap : .jpg; .jpeg; .png; .bmp
161 - INFO  - [Main] - VideoTypeManager - Registering extensions for VideoReaderFFMpeg : .3gp; .asf; .avi; .dv; .flv; .f4v; .m1v; .m2p; .m2t; .m2ts; .mts; .m2v; .m4v; .ts; .ts1; .ts2; .avr; .mkv; .mod; .mov; .moov; .mpg; .mpeg; .tod; .mxf; .mp4; .mpv; .ogg; .ogm; .ogv; .qt; .rm; .swf; .vob; .webm; .wmv; .y4m; *
161 - INFO  - [Main] - VideoTypeManager - Registering extensions for VideoReaderGIF : .gif
161 - INFO  - [Main] - VideoTypeManager - Registering extensions for VideoReaderSVG : .svg
161 - INFO  - [Main] - VideoTypeManager - Registering extensions for VideoReaderSynthetic : .ksv
161 - DEBUG - [Main] - RootKernel - Loading built-in camera managers.
177 - INFO  - [Main] - CameraTypeManager - Initialized DirectShow camera manager.
192 - INFO  - [Main] - CameraTypeManager - Initialized IP Camera camera manager.
192 - INFO  - [Main] - CameraTypeManager - Initialized Camera simulator camera manager.
192 - DEBUG - [Main] - RootKernel - Loading camera managers plugins.
192 - DEBUG - [Main] - CameraTypeManager - Loaded camera plugins manifests.
192 - DEBUG - [Main] - RootKernel - Loading tools.
238 - DEBUG - [Main] - RootKernel - Building the modules tree.

4

Tried to re-install .Net framework, got the message of "newer version of .Net framework is installed."